| Summary: | knot-resolver fails to start when TLS hostnames are not specified for dns servers but TLS is configured as dns protocol | ||
|---|---|---|---|
| Product: | IPFire | Reporter: | teissler <timo.eissler> |
| Component: | --- | Assignee: | Assigned to nobody - feel free to grab it and work on it <nobody> |
| Status: | NEW --- | QA Contact: | |
| Severity: | Major Usability | ||
| Priority: | - Unknown - | CC: | timo.eissler |
| Version: | 2 | ||
| Hardware: | unspecified | ||
| OS: | Unspecified | ||
|
Description
teissler
2026-08-08 09:07:56 UTC
|